FAQ  •  Register  •  Login

Tuning for mass imaging

<<

BarbaraFazekas

Participant

Posts: 5

Joined: Tue Jun 18, 2019 7:31 am

Post Tue Dec 14, 2021 10:15 pm

Tuning for mass imaging

Hi everyone,

Hope you are all OK despite COVID - here in Australia we are just opening up after various lockdowns, so cases are up 10-fold and rising, and we have a huge superspreader event where >200 people were infected. Crossing our fingers that not too many of our parents and grandparents die over Xmas and the New Year.

I am not familiar with the IMC tuning procedure from a practical point of view - but a question about tuning has just arisen in data from one of our collaborators.

We recently did a run where the machine stopped half way through an ROI (I don’t know why). When the remaining half of the ROI was run the next morning (Friday), the counts in all the channels averaged approx 2x higher, but there were very high counts in 155 (9x higher) and 165 (4.5x higher), - so it looked as though we had a lot of oxidation happening. We could also see that on Friday the 139 signal (which was in the cell nucleus) was also in 155 (which was an antibody that does not stain the nucleus), whereas it had not been there on Thursday - so we could actually see that the staining pattern from 139 (nuclear) was seen in 155 on Friday but not on the previous day.

The tuning results provided by the facility staff were

Lu175 MD Xe131 MD Trans CT1 Trans CT2
2021-10-28 Thur 1833 801 0.0125 0.0023
2021-10-29 Friday 1718 911 0.0124 0.0023

I don’t do imaging much, but keeping track of 16+ signals is part of the tune on suspension mode - is this also controlled in imaging mode using the tuning slide that has only 89Y, 140Ce and 175Lu?

?Are all the tuning details kept on the hard drive - can they be looked at to see if there was a problem with 16+ signals on the Friday run?

Thanks for your help

Barbara
Ramaciotti Facility, Sydney, Australia
<<

rgrenfell

Contributor

Posts: 30

Joined: Thu Aug 27, 2015 12:31 pm

Post Tue Aug 08, 2023 1:32 pm

Re: Tuning for mass imaging

Hi Barbara ( everyone else)

Apologies for digging up an older post, but did you get anywhere with trying to see the oxidation results on the Hyperion?

We've just come across some interesting results, where it looks like we were getting much more signal in +16 from our 140-150 channels. Our spillover matrix is showing over 40% 141 to 157, dropping to about 13% 150 to 166. previous spillover measurements were showing <1 for these channels.


I don't see anything in the tuning results that could measure oxide formation either.

Anyone else seen this?

As for oxides, would I be right in thinking that the +16 oxide should be pretty uniform across the mass range, or would it be very different for different metals?

Richard
<<

mleipold

Guru

Posts: 5852

Joined: Fri Nov 01, 2013 5:30 pm

Location: Stanford HIMC, CA, USA

Post Tue Aug 08, 2023 3:17 pm

Re: Tuning for mass imaging

Hi Richard,

The oxidation (+16O) varies according to *element*, not exactly *mass*.

As a general rule, the lower atomic *number* lanthanides (number of protons --> element) oxidize more easily than the higher atomic number lanthanides. So, La is the most easily oxidized lanthanide, followed by Pr, Nd. Sm does oxidize, but less than La/Pr/Nd. Eu hardly oxidizes under CyTOF conditions.

You can see this in the spillover matrices, like Fig 2 here from the 2018-Chevrier paper: https://doi.org/10.1016/j.cels.2018.02.010
The second, "right" diagonal is the oxide spillovers, and it mostly peters out by the end of the Sm (functionally, by the end of the Nd: therefore, the last really impactful oxide should be 150Nd+ 16O= "166Er" as the "1.5" red box)


I realize that doesn't really help your troubleshooting on why your spillover measurements have changed.....


Mike

Return to Mass imaging troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests