FAQ  •  Register  •  Login

Weird concatenation issue

Forum rules
Please be as geeky as possible. Reference, reference, reference.
Also, please note that this is a mixed bag of math-gurus and mathematically challenged, so choose your words wisely :-)
<<

aph123

Participant

Posts: 2

Joined: Mon Mar 13, 2023 4:17 pm

Post Tue Mar 14, 2023 8:44 am

Weird concatenation issue

I am having some issues using the concatenation function on Flowjo. I have gated a group of whole blood samples down to a T cell gate. All the individual samples are CD45+ CD3+ however when I concatenate them a new population of CD45- CD- is apparently created which now comprises roughy 45% of the entire sample. Any ideas what is happening here? Thanks
<<

AnnaBelkina

Contributor

Posts: 22

Joined: Sat Nov 01, 2014 7:07 pm

Post Thu Mar 16, 2023 2:56 pm

Re: Weird concatenation issue

The concat issues sporadically show up with some FJ releases, I've seen some quite wild examples (mostly with flow data). Concatenating downstream of downsampling task was the worst. However, I was under the impression that the most recent FJ release is stable. Check if you are running that one, and if yes, ping their tech support.
If you want to troubleshoot, plot your parameters against time and see if the negative artifact is located in the first or last bin of the data. That's what was happening with other users.
<<

aph123

Participant

Posts: 2

Joined: Mon Mar 13, 2023 4:17 pm

Post Thu Mar 16, 2023 3:04 pm

Re: Weird concatenation issue

Thanks! Really helpful. That seems to be the issue - the artifact is all at time 0. Will speak to FJ.

Return to CyTOF data analysis

Who is online

Users browsing this forum: Bing [Bot] and 1 guest