FAQ  •  Register  •  Login

FoxP3 staining after smartTube Buffer fixation

<<

YasminaRS

Participant

Posts: 1

Joined: Tue Oct 30, 2018 2:00 pm

Post Thu Nov 08, 2018 11:06 am

FoxP3 staining after smartTube Buffer fixation

Hello :)

we are currently doing CyTOF with smartTube fixed PBMCs. Surface, intracellular and intranucelar staining is working, but unfortunatly the FoxP3 population disappears. We tested it in CyTOF and during establishment in Flow Cytometry, where we could get a nice FoxP3 stainig..which disappears with SmartTube fixed cells. The used antibody is FoxP3-Dy162 and for flow FoxP3-PE both with the clone PCH101.
I performed the permeabilization either with the ebioscience FoxP3 Fix/perm kit or MaxPar Nucelar buffer from Fluidigm for 30 min or over night at room temperature or 4 degrees...but FoxP3 staining is still not working. :?

Does anyone have the same problem or idea to get a nice FoxP3 staining with SmartTube fixed cells?

Thanks in advance!
<<

eganio

Participant

Posts: 10

Joined: Wed Nov 07, 2018 8:00 pm

Post Sat Nov 10, 2018 12:12 am

Re: FoxP3 staining after smartTube Buffer fixation

We get good staining with the PCH101 clone, but only if we use it at a high concentration (10ug/mL). This works well for blood fixed in Smart Tubes or manually with the proteomic stabilizer. We permeabilize with 100% MeOH for 10 minutes at 4C for our intracellular stain. If you are staining the entire 1mL (2.4mL after fixation) blood sample, you might need to titrate up this Ab for best results. We see good FoxP3 signal with this clone at higher concentrations when we gate for Tregs from the CD4+ T-cell parent gate, using CD25 as a counter-marker.

Return to Reagents for mass imaging

Who is online

Users browsing this forum: No registered users and 1 guest

cron