FAQ  •  Register  •  Login

skimmer reducer malfunctions

<<

nataliaCW

Participant

Posts: 3

Joined: Mon Jan 31, 2022 4:42 pm

Post Wed Aug 03, 2022 8:36 pm

skimmer reducer malfunctions

Hi,

We are having major problems with our skimmer reducers.
The previous skimmer reducer and sample cone worked well for about a year (total). After replacing it with a new one, there were problems in production line and these skimmer reducers were too high (did not work). After that, we received those that work for a maximum of 1.5 months. After one month there is no way to tune the device - we do not pass dual counts.
We always clean all equipment after about 40h of operation - usually it is less. We have not started new projects, the samples are more or less the same all the time. We still use the same detergents for cleaning (still the same bottles).

Does anyone have the same/similar problems?

I attach photos of the skimmer educator, which stopped working after 1 month
Attachments
after_1v2.jpg
after_1v2.jpg (473.4 KiB) Viewed 616 times
after2v2.jpg
after2v2.jpg (663.98 KiB) Viewed 616 times
<<

mleipold

Guru

Posts: 3890

Joined: Fri Nov 01, 2013 5:30 pm

Location: Stanford HIMC, CA, USA

Post Wed Aug 03, 2022 8:49 pm

Re: skimmer reducer malfunctions

Hi Natalia,

When you say "these skimmer reducers were too high (did not work)", do you mean that they started out at Current=10 or so (rather than the more typical Current=4-6 for a new skimmer)?

What is your cleaning procedure?


I definitely agree 1-1.5mo (and 4-5 cleanings) is sub-standard. And the orifice on the top (fter_1v2.jpg) definitely looks like it's a lot bigger than a new skimmer's. Generally that orifice widens over the skimmer's lifetime, but it shouldn't look like that after only a month.


Mike
<<

nataliaCW

Participant

Posts: 3

Joined: Mon Jan 31, 2022 4:42 pm

Post Wed Aug 03, 2022 9:10 pm

Re: skimmer reducer malfunctions

Dear Mike,


Too high means that it did not fit the Helios - I can not properly install the sample cone, because the height of this part was too high. We filed a complaint and received a new one.

Also CV, after installation is abut 4.5-5.0 - not sure if it should be that high

Both the cone and the skimmer were cleaned with Decon 90 (10%) for 15 minutes using ultrasonics, followed by 3x 5 minutes with ultrapure water, also using ultrasonics.

Return to Mass imaging general discussion

Who is online

Users browsing this forum: No registered users and 1 guest